04 June, 2009

SAP GUI support for new Microsoft releases

A few details on the required SAP GUI versions and support packs for new and upcoming major Microsoft releases:

  • Office 2007
    Supported by SAP GUI 7.10 with Support Pack 13 (more…)
  • Internet Explorer 8
    Supported by SAP GUI 7.10 with Support Pack 13 (more…)
  • Windows 7
    Supported by SAP GUI 7.20, due March/April 2010 (more…)
  • Office 2010
    Supported by SAP GUI 7.20, due March/April 2010 (more…)

No comments: